Guide :Electronics - Others : Electronics - Others

SOUND PROBLEM I have "ASROCK MOTHER BOARD CONROE 1333-D667. CPU: intel(R) pentium(R) dual CPU [email protected] When i was install win xp(SP2),realtek xp64(R1.47)audio driver it install,but in control panel it shows no audio device and in device manager in other devices section the multimedia audio controllers and multimedia controllers are in yellow question mark is shows. When i was install realtek xp64(R1.41)audio driver,it shows warning messages of "Microsoft Bus driver should be loaded in your system before installing Realtek HD audio driver.......Plz help me. i can instal sound divice

Posted by se_pur on Aug 17, 2008

Research, Knowledge and Information :



We did not find results for: sound problem i have asrock mother board conroe 1333 d667 cpu intel r pentium r dual cpu e2140 1 60ghz when i was install win xp sp2 realtek xp64 r1 47 audio driver it install but in control panel it shows no audio device and in device manager in other devices section the multimedia audio controllers and multimedia controllers are in yellow question mark is shows when i was install realtek xp64 r1 41 audio driver it shows warning messages of microsoft bus driver should be loaded in your system before installing realtek hd audio driver plz help me i can instal sound divice.

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.
next Question || Previos Question
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.relectronics.org || Terms of Use || Contact || Privacy Policy
Load time: 0.0100 seconds